It is currently Wed Dec 19, 2018 2:14 pm




Post new topic Reply to topic  [ 2 posts ] 
 Argh - glitches using Firefox?! 
Author Message
User avatar

Joined: Sun Aug 03, 2008 11:49 pm
Posts: 128
Location: West Auckland
Post Argh - glitches using Firefox?!
Just spent 10 minutes trying to login, wouldn't recognise either my name or password. It finally worked in IE, but I hate using IE lol.

Also, the Angel Birthdays banner is all mooshed up in the top left corner.

Just so's ya know Grimtaz, I'm sure you're onto it already tho. :)

_________________
Jess, mum to Xander 5yrs, Emily 3yrs, and Darien stillborn at 28+4 on 16th June 08 from a Concealed Placental Abruption. Our new hope Lorelai born May 5th 09!
Image
Image


Mon Feb 02, 2009 8:42 pm
Profile WWW
Site Admin
User avatar

Joined: Tue Jul 12, 2005 9:23 am
Posts: 41
Location: Auckland
Post Re: Argh - glitches using Firefox?!
Sorry for the late reply, been very busy and haven't checked the technical assistance forum for a while.

I see what you mean with the banner. I never use firefox and the last time I tested it in firefox it was working. I will look into it.

As for the logging in I will double check the cookie settings. You should have been able to log in on the second attempt when using firefox. Worked for me on second attempt. I will need to investigate further.


Mon Feb 23, 2009 4:14 pm
Profile E-mail
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.